summaryrefslogtreecommitdiffstats
path: root/kwin-styles/riscos/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:25:05 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:25:05 -0600
commita5355f151396be579eba5838c7d8d93a43362cd7 (patch)
tree4660e8f56be211f2b4128e1591efc3dcfc0cf850 /kwin-styles/riscos/Makefile.am
parent430baee366780c4f1eb2143a088590b91a957800 (diff)
downloadtdeartwork-a5355f151396be579eba5838c7d8d93a43362cd7.tar.gz
tdeartwork-a5355f151396be579eba5838c7d8d93a43362cd7.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin-styles/riscos/Makefile.am')
-rw-r--r--kwin-styles/riscos/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/kwin-styles/riscos/Makefile.am b/kwin-styles/riscos/Makefile.am
index abf062d3..773c341b 100644
--- a/kwin-styles/riscos/Makefile.am
+++ b/kwin-styles/riscos/Makefile.am
@@ -4,8 +4,8 @@ KDE_CXXFLAGS = -DQT_PLUGIN
INCLUDES = $(all_includes)
-kwindir = $(kde_datadir)/kwin/
-kwin_DATA = riscos.desktop
+twindir = $(kde_datadir)/twin/
+twin_DATA = riscos.desktop
noinst_HEADERS = AboveButton.h \
Button.h \
@@ -19,8 +19,8 @@ noinst_HEADERS = AboveButton.h \
Static.h \
StickyButton.h
-kde_module_LTLIBRARIES = kwin3_riscos.la
-kwin3_riscos_la_SOURCES = AboveButton.cpp \
+kde_module_LTLIBRARIES = twin3_riscos.la
+twin3_riscos_la_SOURCES = AboveButton.cpp \
Button.cpp \
CloseButton.cpp \
HelpButton.cpp \
@@ -31,9 +31,9 @@ kwin3_riscos_la_SOURCES = AboveButton.cpp \
Static.cpp \
StickyButton.cpp
-kwin3_riscos_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-kwin3_riscos_la_LIBADD = $(LIB_TDEUI) -ltdecorations
-kwin3_riscos_la_METASOURCES = AUTO
+twin3_riscos_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin3_riscos_la_LIBADD = $(LIB_TDEUI) -ltdecorations
+twin3_riscos_la_METASOURCES = AUTO
-EXTRA_DIST = $(kwin_DATA)
+EXTRA_DIST = $(twin_DATA)