summaryrefslogtreecommitdiffstats
path: root/styles/phase/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit8b2aa1b5301ab60368a03e36df4ff5216726e87d (patch)
tree36163d4ee667c23b5cf232df2f3004cd0a76202a /styles/phase/Makefile.am
downloadtdeartwork-8b2aa1b5301ab60368a03e36df4ff5216726e87d.tar.gz
tdeartwork-8b2aa1b5301ab60368a03e36df4ff5216726e87d.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeartwork@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'styles/phase/Makefile.am')
-rw-r--r--styles/phase/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/styles/phase/Makefile.am b/styles/phase/Makefile.am
new file mode 100644
index 00000000..47d15577
--- /dev/null
+++ b/styles/phase/Makefile.am
@@ -0,0 +1,22 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = config
+
+KDE_CXXFLAGS = -DQT_PLUGIN
+
+INCLUDES = $(all_includes)
+
+styledir = $(kde_datadir)/kstyle/themes
+style_DATA = phase.themerc
+
+EXTRA_DIST = $(style_DATA)
+
+noinst_HEADERS = phasestyle.h bitmaps.h
+
+kde_style_LTLIBRARIES = phasestyle.la
+phasestyle_la_SOURCES = phasestyle.cpp
+phasestyle_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+phasestyle_la_LIBADD = -lkdefx -lkdecore
+phasestyle_la_METASOURCES = AUTO
+
+DISTCLEANFILES = $(phasestyle_la_METASOURCES)