summaryrefslogtreecommitdiffstats
path: root/twin-styles/kstep/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/kstep/Makefile.am')
-rw-r--r--twin-styles/kstep/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/twin-styles/kstep/Makefile.am b/twin-styles/kstep/Makefile.am
new file mode 100644
index 00000000..3fff6355
--- /dev/null
+++ b/twin-styles/kstep/Makefile.am
@@ -0,0 +1,22 @@
+
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = twin3_kstep.la
+
+twin3_kstep_la_SOURCES = nextclient.cpp
+twin3_kstep_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+#twin_kstep_la_LDFLAGS = $(all_libraries) -avoid-version -module $(KDE_RPATH) $(KDE_MT_LDFLAGS)
+twin3_kstep_la_LIBADD = $(LIB_TDEUI) -ltdecorations
+
+METASOURCES = AUTO
+noinst_HEADERS = nextclient.h
+
+lnkdir = $(kde_datadir)/twin/
+lnk_DATA = kstep.desktop
+
+EXTRA_DIST = $(lnk_DATA)
+
+
+###KMAKE-start (don't edit or delete this block)
+
+###KMAKE-end