summaryrefslogtreecommitdiffstats
path: root/twin-styles/openlook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/openlook/Makefile.am')
-rw-r--r--twin-styles/openlook/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/twin-styles/openlook/Makefile.am b/twin-styles/openlook/Makefile.am
new file mode 100644
index 00000000..32b41684
--- /dev/null
+++ b/twin-styles/openlook/Makefile.am
@@ -0,0 +1,16 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = twin3_openlook.la
+
+twin3_openlook_la_SOURCES = OpenLook.cpp
+twin3_openlook_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin3_openlook_la_LIBADD = -ltdecorations
+
+noinst_HEADERS = OpenLook.h
+METASOURCES = AUTO
+
+linkdir = $(kde_datadir)/twin/
+link_DATA = openlook.desktop
+
+EXTRA_DIST = $(link_DATA)
+