summaryrefslogtreecommitdiffstats
path: root/twin-styles/smooth-blend/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/smooth-blend/client/CMakeLists.txt')
-rw-r--r--twin-styles/smooth-blend/client/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/twin-styles/smooth-blend/client/CMakeLists.txt b/twin-styles/smooth-blend/client/CMakeLists.txt
index d59126f9..e6d7e049 100644
--- a/twin-styles/smooth-blend/client/CMakeLists.txt
+++ b/twin-styles/smooth-blend/client/CMakeLists.txt
@@ -27,7 +27,12 @@ link_directories(
##### other data ################################
-install( FILES smoothblend.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE smoothblend.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/twin-styles-desktops
+)
+
##### twin3_smoothblend ##########################