summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-08 12:21:43 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-03-09 11:25:00 +0900
commitb89d30dfd28d23510ec9f3013e5a6edc6a8cf827 (patch)
tree0dd81603ad94e22c81fc6a21403ab69b34acba44 /CMakeLists.txt
parente3c4e755a7e13d4223f8de98a68c8b4af031c013 (diff)
downloadtdebase-b89d30dfd28d23510ec9f3013e5a6edc6a8cf827.tar.gz
tdebase-b89d30dfd28d23510ec9f3013e5a6edc6a8cf827.zip
cmake files: change keywords to lower case
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 4808f8e67b4c7cd7b1bb2f03467b2f220aab814f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7de8d9a3..6588473a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,7 +76,7 @@ add_custom_target( install-apidox
install( CODE "
if( EXISTS ${CMAKE_BINARY_DIR}/apidocs )
file(
- INSTALL ${CMAKE_BINARY_DIR}/apidocs/
+ install ${CMAKE_BINARY_DIR}/apidocs/
DESTINATION ${HTML_INSTALL_DIR}/en/${PROJECT_NAME}-apidocs
PATTERN doxygen_sqlite3.db EXCLUDE
PATTERN installdox-slow EXCLUDE