summaryrefslogtreecommitdiffstats
path: root/kcontrol/background/CMakeLists.txt
diff options
context:
space:
mode:
authorFrançois Andriot <albator78@libertysurf.fr>2014-06-18 12:56:04 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-06-18 12:56:04 +0900
commitdb19d360b6f2abc0796a3789e3b428de68ad120d (patch)
tree174e37c9c40b7ce56334210372861ca2798d1336 /kcontrol/background/CMakeLists.txt
parente96ee72ff00de1de77dd4a50fca83cea15d5b549 (diff)
downloadtdebase-db19d360b6f2abc0796a3789e3b428de68ad120d.tar.gz
tdebase-db19d360b6f2abc0796a3789e3b428de68ad120d.zip
Added smooth crossfade effect option when changing the desktop wallpaper.
Diffstat (limited to 'kcontrol/background/CMakeLists.txt')
-rw-r--r--kcontrol/background/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/background/CMakeLists.txt b/kcontrol/background/CMakeLists.txt
index 7996f58a6..0d04bd10d 100644
--- a/kcontrol/background/CMakeLists.txt
+++ b/kcontrol/background/CMakeLists.txt
@@ -29,7 +29,7 @@ if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_TDM )
##### bgnd (static) #############################
tde_add_library( bgnd STATIC_PIC AUTOMOC
- SOURCES bgrender.cpp bgsettings.cpp
+ SOURCES bgrender.cpp bgsettings.cpp KCrossBGRender.cc
LINK ${LIBART_LIBRARIES}
)