summaryrefslogtreecommitdiffstats
path: root/kcontrol/background/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-07 22:58:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-07 23:22:36 +0900
commitad6f3f6402df4bdf88672d511e21ab1e9b88d978 (patch)
treebacd0af440aa1a0671045d431406cda36d4df618 /kcontrol/background/CMakeLists.txt
parent6ab96d20b89c0e1d86abc00513c7cec304d85800 (diff)
downloadtdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.tar.gz
tdebase-ad6f3f6402df4bdf88672d511e21ab1e9b88d978.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 145abc15d57fb29701a12e8a14dcb9c1fd72e9be)
Diffstat (limited to 'kcontrol/background/CMakeLists.txt')
-rw-r--r--kcontrol/background/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/background/CMakeLists.txt b/kcontrol/background/CMakeLists.txt
index a62259b8d..5e3670616 100644
--- a/kcontrol/background/CMakeLists.txt
+++ b/kcontrol/background/CMakeLists.txt
@@ -29,7 +29,7 @@ if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_TDM )
##### bgnd (static) #############################
tde_add_library( bgnd STATIC_PIC AUTOMOC
- SOURCES bgrender.cpp bgsettings.cpp KCrossBGRender.cc
+ SOURCES bgrender.cpp bgsettings.cpp KCrossBGRender.cpp
LINK ${LIBART_LIBRARIES}
)