summaryrefslogtreecommitdiffstats
path: root/kcontrol/componentchooser/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-02-15 10:08:58 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-02-15 12:39:26 +0900
commitfc6447d51e58419abb7177aad426771f03eb35b2 (patch)
treec11390caca9b101e0cff7cdbd72131175cdbb64c /kcontrol/componentchooser/CMakeLists.txt
parent3028fcd62596df7b2c7db1bd5865c8ebdcf9b0ad (diff)
downloadtdebase-fc6447d51e58419abb7177aad426771f03eb35b2.tar.gz
tdebase-fc6447d51e58419abb7177aad426771f03eb35b2.zip
Added GUI in TCC -> TDE Components -> Default Applications for selection of default file manager. Subsequent commits will ensure this option is used throughout TDE. This refers to bug 1904.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 98addc546eb8a399479a0a4f928fc363ff264b7f)
Diffstat (limited to 'kcontrol/componentchooser/CMakeLists.txt')
-rw-r--r--kcontrol/componentchooser/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/kcontrol/componentchooser/CMakeLists.txt b/kcontrol/componentchooser/CMakeLists.txt
index 53a77b2a1..76d31162d 100644
--- a/kcontrol/componentchooser/CMakeLists.txt
+++ b/kcontrol/componentchooser/CMakeLists.txt
@@ -30,9 +30,8 @@ install( FILES componentchooser.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_componentchooser AUTOMOC
SOURCES
- componentchooser_ui.ui componentconfig_ui.ui
- emailclientconfig_ui.ui terminalemulatorconfig_ui.ui
- browserconfig_ui.ui componentchooser.cpp kcm_componentchooser.cpp
+ componentchooser_ui.ui componentconfig_ui.ui emailclientconfig_ui.ui terminalemulatorconfig_ui.ui
+ browserconfig_ui.ui filemanagerconfig_ui.ui componentchooser.cpp kcm_componentchooser.cpp
LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)