summaryrefslogtreecommitdiffstats
path: root/kcontrol/crypto/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2017-01-03 20:28:03 +0100
committerSlávek Banko <slavek.banko@axis.cz>2017-01-03 20:28:03 +0100
commit48c6b8ff3d2cac37dccce46db29499a14fb025b1 (patch)
tree0882594ef735edaac63ae113f304c05eb64b9c54 /kcontrol/crypto/CMakeLists.txt
parentb6887381d7062e2150c5511d50ac03421bcc211d (diff)
downloadtdebase-48c6b8ff3d2cac37dccce46db29499a14fb025b1.tar.gz
tdebase-48c6b8ff3d2cac37dccce46db29499a14fb025b1.zip
kcontrol/crypto: Use KOpenSSLProxy methods
instead of direct calls SSL functions Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kcontrol/crypto/CMakeLists.txt')
-rw-r--r--kcontrol/crypto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/crypto/CMakeLists.txt b/kcontrol/crypto/CMakeLists.txt
index 414e6d605..4f0b43a48 100644
--- a/kcontrol/crypto/CMakeLists.txt
+++ b/kcontrol/crypto/CMakeLists.txt
@@ -44,6 +44,6 @@ install( FILES crypto.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_crypto AUTOMOC
SOURCES crypto.cpp certexport.cpp kdatetimedlg.cpp
- LINK tdeio-shared ${SSL_LIBRARIES}
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)