summaryrefslogtreecommitdiffstats
path: root/kcontrol/krdb/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/krdb/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/krdb/Makefile.am')
-rw-r--r--kcontrol/krdb/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kcontrol/krdb/Makefile.am b/kcontrol/krdb/Makefile.am
new file mode 100644
index 000000000..6bd22e322
--- /dev/null
+++ b/kcontrol/krdb/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = $(all_includes)
+
+SUBDIRS = . themes kcs ad pics
+
+
+noinst_LTLIBRARIES = libkrdb.la
+libkrdb_la_SOURCES = krdb.cpp
+libkrdb_la_LIBADD = $(LIB_KDECORE)
+libkrdb_la_LDFLAGS = -no-undefined $(all_libraries)
+
+messages:
+ $(XGETTEXT) *.cpp -o $(podir)/krdb.pot
+
+update_DATA = kcmdisplayrc.upd
+updatedir = $(kde_datadir)/kconf_update