summaryrefslogtreecommitdiffstats
path: root/kdeprint/kdeprintfax/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
commitb529f046c9a64ac5fcfa60747af940cf972b3ebc (patch)
tree83c28cf7fa8fed1960ebd3924b579e7ed8c95cc6 /kdeprint/kdeprintfax/CMakeLists.txt
parent6508fe4c40c60fd7a43bd3d9e19b762e10ea3f53 (diff)
downloadtdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.tar.gz
tdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'kdeprint/kdeprintfax/CMakeLists.txt')
-rw-r--r--kdeprint/kdeprintfax/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/kdeprint/kdeprintfax/CMakeLists.txt b/kdeprint/kdeprintfax/CMakeLists.txt
deleted file mode 100644
index 538719474..000000000
--- a/kdeprint/kdeprintfax/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-tde_install_icons( tdeprintfax )
-tde_install_icons( abentry DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax/icons )
-install( FILES tdeprintfax.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES tdeprintfaxui.rc faxfilters DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
-install( PROGRAMS anytops DESTINATION ${DATA_INSTALL_DIR}/tdeprintfax )
-
-
-##### tdeprintfax (executable) ##################
-
-tde_add_executable( tdeprintfax AUTOMOC
- SOURCES
- main.cpp tdeprintfax.cpp faxab.cpp faxctrl.cpp
- confgeneral.cpp configdlg.cpp conffax.cpp
- confsystem.cpp conffilters.cpp filterdlg.cpp
- defcmds.cpp
- LINK kabc-shared tdeprint-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)