summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2015-04-08 11:30:23 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2015-04-08 11:34:07 -0500
commit755776b6c4875dddd0fa2971845252274215d86a (patch)
treed5a2beb81ab0c53a44098eeca975d9fea06a317c /kdesktop/CMakeLists.txt
parent0fcff03e30aae068e0738863f64abf55d96f4af5 (diff)
downloadtdebase-755776b6c4875dddd0fa2971845252274215d86a.tar.gz
tdebase-755776b6c4875dddd0fa2971845252274215d86a.zip
Ensure kdesktop signal handlers execute in the main GUI thread
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index 743a3453e..45cc9e9ed 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -95,7 +95,7 @@ set( ${target}_SRCS
tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK
- kdesktopsettings-static bgnd-static dmctl-static
+ pthread kdesktopsettings-static bgnd-static dmctl-static
konq-shared tdeutils-shared
${XRENDER_LIBRARIES} ${XCURSOR_LIBRARIES} Xext ${DL_LIBRARIES}
${XSS_LIBRARIES} ${DBUS_1_TQT_LIBRARIES}