summaryrefslogtreecommitdiffstats
path: root/kdesktop/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-01-11 11:31:41 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-01-30 11:40:13 +0900
commit062d81f2fca55d3731d3b3ff6f323f69afbcc469 (patch)
tree790026945cca5b62aafa0103dfe6925ad81537f5 /kdesktop/Makefile.am
parentb48ed89e853087b2ba43b7eec1dad65d418daeae (diff)
downloadtdebase-062d81f2fca55d3731d3b3ff6f323f69afbcc469.tar.gz
tdebase-062d81f2fca55d3731d3b3ff6f323f69afbcc469.zip
Removed kxdglauncher which is now no longer required.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit f8a93efe769e5002d3e3f80fb301b2464f379343)
Diffstat (limited to 'kdesktop/Makefile.am')
-rw-r--r--kdesktop/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/kdesktop/Makefile.am b/kdesktop/Makefile.am
index 539db39f1..bef2d3884 100644
--- a/kdesktop/Makefile.am
+++ b/kdesktop/Makefile.am
@@ -8,7 +8,7 @@ SUBDIRS = . lock pics patterns programs init kwebdesktop
####### Files
-bin_PROGRAMS = kcheckrunning kxdglauncher
+bin_PROGRAMS = kcheckrunning
lib_LTLIBRARIES =
tdeinit_LTLIBRARIES = kdesktop.la
noinst_LTLIBRARIES = libkdesktopsettings.la
@@ -31,16 +31,12 @@ include_HEADERS = KDesktopIface.h KScreensaverIface.h KBackgroundIface.h
noinst_HEADERS = desktop.h bgmanager.h krootwm.h \
xautolock.h lockeng.h init.h minicli.h \
pixmapserver.h startupid.h xautolock_c.h \
- kdesktopapp.h kxdglauncher.h
+ kdesktopapp.h
kcheckrunning_SOURCES = kcheckrunning.cpp
kcheckrunning_LDFLAGS = $(all_libraries)
kcheckrunning_LDADD = $(LIB_X11) $(LIB_QT)
-kxdglauncher_SOURCES = kxdglauncher.cpp
-kxdglauncher_LDFLAGS = $(all_libraries)
-kxdglauncher_LDADD = $(LIB_TDEUTILS)
-
METASOURCES = AUTO
####### Build rules