summaryrefslogtreecommitdiffstats
path: root/kdesu/kdesud/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:28:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:28:57 -0600
commit7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04 (patch)
treeb7c6396f4f7fe78dcd49424bff707e977541de18 /kdesu/kdesud/CMakeLists.txt
parent66c0fa70796c1989a9f3adb0c5c0ad799ade48ca (diff)
downloadtdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.tar.gz
tdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.zip
Additional kde to tde renaming
Diffstat (limited to 'kdesu/kdesud/CMakeLists.txt')
-rw-r--r--kdesu/kdesud/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kdesu/kdesud/CMakeLists.txt b/kdesu/kdesud/CMakeLists.txt
index 5e7fe6cbb..2696a8197 100644
--- a/kdesu/kdesud/CMakeLists.txt
+++ b/kdesu/kdesud/CMakeLists.txt
@@ -23,13 +23,13 @@ link_directories(
)
-##### kdesud (executable) #######################
+##### tdesud (executable) #######################
-tde_add_executable( kdesud
- SOURCES kdesud.cpp repo.cpp lexer.cpp handler.cpp secure.cpp
- LINK kdesu-shared
+tde_add_executable( tdesud
+ SOURCES tdesud.cpp repo.cpp lexer.cpp handler.cpp secure.cpp
+ LINK tdesu-shared
DESTINATION ${BIN_INSTALL_DIR}
)
-install( CODE "execute_process( COMMAND chown root:${nogroup} \$ENV{DESTDIR}${_destination}/kdesud )" )
-install( CODE "execute_process( COMMAND chmod 2755 \$ENV{DESTDIR}${_destination}/kdesud )" )
+install( CODE "execute_process( COMMAND chown root:${nogroup} \$ENV{DESTDIR}${_destination}/tdesud )" )
+install( CODE "execute_process( COMMAND chmod 2755 \$ENV{DESTDIR}${_destination}/tdesud )" )