summaryrefslogtreecommitdiffstats
path: root/kicker/applets/launcher/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
commitde7e5867a65e0a46f1388e3e50bc7eeddd1aecbf (patch)
treedbb3152c372f8620f9290137d461f3d9f9eba1cb /kicker/applets/launcher/CMakeLists.txt
parent936d3cec490c13f2c5f7dd14f5e364fddaa6da71 (diff)
downloadtdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.tar.gz
tdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kicker/applets/launcher/CMakeLists.txt')
-rw-r--r--kicker/applets/launcher/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kicker/applets/launcher/CMakeLists.txt b/kicker/applets/launcher/CMakeLists.txt
index bf5111658..c022762c0 100644
--- a/kicker/applets/launcher/CMakeLists.txt
+++ b/kicker/applets/launcher/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
##### other data ################################
-install( FILES quicklauncher.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+install( FILES quictdelauncher.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
install( FILES launcherapplet.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
@@ -37,7 +37,7 @@ install( FILES launcherapplet.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
tde_add_kpart( launcher_panelapplet AUTOMOC
SOURCES
- quicklauncher.skel quicklauncher.cpp quickbutton.cpp
+ quictdelauncher.skel quictdelauncher.cpp quickbutton.cpp
quickaddappsmenu.cpp flowgridmanager.cpp popularity.cpp
configdlgbase.ui prefs.kcfgc configdlg.cpp
LINK