summaryrefslogtreecommitdiffstats
path: root/kicker/proxy/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:28:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:28:57 -0600
commit7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04 (patch)
treeb7c6396f4f7fe78dcd49424bff707e977541de18 /kicker/proxy/Makefile.am
parent66c0fa70796c1989a9f3adb0c5c0ad799ade48ca (diff)
downloadtdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.tar.gz
tdebase-7574a7287e2e121c9d5c91a5f4ea38c5b3ae2a04.zip
Additional kde to tde renaming
Diffstat (limited to 'kicker/proxy/Makefile.am')
-rw-r--r--kicker/proxy/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kicker/proxy/Makefile.am b/kicker/proxy/Makefile.am
index 56e4269bb..698a663c1 100644
--- a/kicker/proxy/Makefile.am
+++ b/kicker/proxy/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES = -I$(srcdir)/../libkicker $(all_includes)
bin_PROGRAMS =
noinst_PROGRAMS = extensiondebugger
lib_LTLIBRARIES =
-kdeinit_LTLIBRARIES = appletproxy.la extensionproxy.la
+tdeinit_LTLIBRARIES = appletproxy.la extensionproxy.la
METASOURCES = AUTO
@@ -17,7 +17,7 @@ extensionproxy_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -module -avoid-version
extensiondebugger_SOURCES = extensiondebugger.cpp
extensiondebugger_LDADD = ../libkicker/libkickermain.la
-extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+extensiondebugger_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
messages:
$(XGETTEXT) appletproxy.cpp -o $(podir)/appletproxy.pot