summaryrefslogtreecommitdiffstats
path: root/kioslave/system/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
commitde7e5867a65e0a46f1388e3e50bc7eeddd1aecbf (patch)
treedbb3152c372f8620f9290137d461f3d9f9eba1cb /kioslave/system/Makefile.am
parent936d3cec490c13f2c5f7dd14f5e364fddaa6da71 (diff)
downloadtdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.tar.gz
tdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kioslave/system/Makefile.am')
-rw-r--r--kioslave/system/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/kioslave/system/Makefile.am b/kioslave/system/Makefile.am
deleted file mode 100644
index fb71211dc..000000000
--- a/kioslave/system/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-SUBDIRS= . kdedmodule entries mimetypes
-
-INCLUDES = $(all_includes)
-METASOURCES = AUTO
-
-kde_module_LTLIBRARIES = kio_system.la
-
-kio_system_la_SOURCES = dummy.cpp
-kio_system_la_LIBADD = libkiosystem.la $(LIB_KIO)
-kio_system_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-
-dummy.cpp:
- echo > dummy.cpp
-
-kde_services_DATA = system.protocol
-
-noinst_LTLIBRARIES = libkiosystem.la
-libkiosystem_la_SOURCES = kio_system.cpp systemimpl.cpp
-
-check_PROGRAMS = testsystem
-testsystem_SOURCES = testsystem.cpp
-testsystem_LDADD = libkiosystem.la $(LIB_KIO)
-testsystem_LDFLAGS = $(all_libraries)
-
-## TODO in unsermake: TESTS = testsystem
-check: testsystem
- ./testsystem
-
-messages:
- $(XGETTEXT) `find . -name "*.cc" -o -name "*.cpp" -o -name "*.h"` -o $(podir)/kio_system.pot
-