summaryrefslogtreecommitdiffstats
path: root/konsole/terminalhere/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-02-14 10:54:29 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-02-16 18:38:53 +0900
commitd4b559f91838a9d3e63c1aed0b3960dca4e4df14 (patch)
tree013f93304d6cddc32746d320fc94e41e9056ddb0 /konsole/terminalhere/CMakeLists.txt
parent0215a0e7127caaf4d5725ca2237a84817f649f67 (diff)
downloadtdebase-d4b559f91838a9d3e63c1aed0b3960dca4e4df14.tar.gz
tdebase-d4b559f91838a9d3e63c1aed0b3960dca4e4df14.zip
Fixed handling of RMC -> Actions -> Open terminal here.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'konsole/terminalhere/CMakeLists.txt')
-rw-r--r--konsole/terminalhere/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/konsole/terminalhere/CMakeLists.txt b/konsole/terminalhere/CMakeLists.txt
new file mode 100644
index 000000000..fbd0f198d
--- /dev/null
+++ b/konsole/terminalhere/CMakeLists.txt
@@ -0,0 +1,27 @@
+
+##### config ########
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### terminalhere (executable) ########
+
+set( target terminalhere )
+
+set( ${target}_SRCS
+ terminalhere.cpp
+)
+
+tde_add_executable( ${target} AUTOMOC
+ SOURCES ${${target}_SRCS}
+ LINK tdeio-shared
+ DESTINATION ${BIN_INSTALL_DIR}
+)