summaryrefslogtreecommitdiffstats
path: root/ksplashml/kcmksplash/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /ksplashml/kcmksplash/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'ksplashml/kcmksplash/Makefile.am')
-rw-r--r--ksplashml/kcmksplash/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ksplashml/kcmksplash/Makefile.am b/ksplashml/kcmksplash/Makefile.am
new file mode 100644
index 000000000..d2ebe6cdd
--- /dev/null
+++ b/ksplashml/kcmksplash/Makefile.am
@@ -0,0 +1,18 @@
+# Makefile.am for kdebase/ksplashml/kcmksplash
+SUBDIRS=pics
+
+INCLUDES = $(all_includes)
+METASOURCES = AUTO
+
+kde_module_LTLIBRARIES = kcm_ksplashthemes.la
+
+kcm_ksplashthemes_la_SOURCES = installer.cpp main.cpp
+noinst_HEADERS = installer.h
+
+kcm_ksplashthemes_la_LIBADD = $(LIB_KIO)
+kcm_ksplashthemes_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+
+xdg_apps_DATA = ksplashthememgr.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/ksplashthemes.pot