summaryrefslogtreecommitdiffstats
path: root/ksysguard/gui/ksgrd/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-07 22:58:44 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-07 22:58:44 +0900
commit145abc15d57fb29701a12e8a14dcb9c1fd72e9be (patch)
treefbb4f2f737ec6f4e8a85bea5f2ca2257d20d7e22 /ksysguard/gui/ksgrd/Makefile.am
parentd95494d97233919fa0b2eebf60759537b793e05b (diff)
downloadtdebase-145abc15d57fb29701a12e8a14dcb9c1fd72e9be.tar.gz
tdebase-145abc15d57fb29701a12e8a14dcb9c1fd72e9be.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'ksysguard/gui/ksgrd/Makefile.am')
-rw-r--r--ksysguard/gui/ksgrd/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/ksysguard/gui/ksgrd/Makefile.am b/ksysguard/gui/ksgrd/Makefile.am
index 52f5bfd01..4eead4247 100644
--- a/ksysguard/gui/ksgrd/Makefile.am
+++ b/ksysguard/gui/ksgrd/Makefile.am
@@ -9,14 +9,14 @@ libksgrd_la_LIBADD = $(LIB_TDEUI)
# Which sources should be compiled for ksysguard.
libksgrd_la_SOURCES = \
- HostConnector.cc \
- SensorAgent.cc \
- SensorManager.cc \
- SensorShellAgent.cc \
- SensorSocketAgent.cc \
- StyleEngine.cc \
- StyleSettings.cc \
- TimerSettings.cc
+ HostConnector.cpp \
+ SensorAgent.cpp \
+ SensorManager.cpp \
+ SensorShellAgent.cpp \
+ SensorSocketAgent.cpp \
+ StyleEngine.cpp \
+ StyleSettings.cpp \
+ TimerSettings.cpp
ksgrdincludedir = $(includedir)/ksgrd
ksgrdinclude_HEADERS = \