summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-06-12 02:56:58 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-06-12 02:56:58 +0200
commit08122b137e76ffcf7067f634a7668002732e11d9 (patch)
tree30507bd9b39b46525b8941f1986dff2fa30f03af /ksysguard/ksysguardd/CMakeLists.txt
parente1d8ccc637042d5ab84b0d532590f4cf8ef8e567 (diff)
downloadtdebase-08122b137e76ffcf7067f634a7668002732e11d9.tar.gz
tdebase-08122b137e76ffcf7067f634a7668002732e11d9.zip
Fix FTBFS on freebsd
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'ksysguard/ksysguardd/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/CMakeLists.txt b/ksysguard/ksysguardd/CMakeLists.txt
index efb4c9660..58c5f2399 100644
--- a/ksysguard/ksysguardd/CMakeLists.txt
+++ b/ksysguard/ksysguardd/CMakeLists.txt
@@ -17,6 +17,8 @@ if( ${CMAKE_SYSTEM_NAME} MATCHES "Linux" )
set( OS_SPECIFIC_DIR Linux )
elseif( ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
set( OS_SPECIFIC_DIR OpenBSD )
+elseif( ${CMAKE_SYSTEM_NAME} MATCHES "FreeBSD" )
+ set( OS_SPECIFIC_DIR FreeBSD )
else()
tde_message_fatal( "Your operating system (${CMAKE_SYSTEM_NAME}) is not supported yet." )
endif()