summaryrefslogtreecommitdiffstats
path: root/kwin/clients/b2/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
commit43d99cc2477266cb9072e179137f0e8485370b3d (patch)
tree0d4d47e5497a1a1465edf8263f57b72725577239 /kwin/clients/b2/CMakeLists.txt
parent6354e6b3babad3ed0f5e314735bbbc01d1988eb2 (diff)
downloadtdebase-43d99cc2477266cb9072e179137f0e8485370b3d.tar.gz
tdebase-43d99cc2477266cb9072e179137f0e8485370b3d.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin/clients/b2/CMakeLists.txt')
-rw-r--r--kwin/clients/b2/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kwin/clients/b2/CMakeLists.txt b/kwin/clients/b2/CMakeLists.txt
index 2395ecc84..c7f4bdb9d 100644
--- a/kwin/clients/b2/CMakeLists.txt
+++ b/kwin/clients/b2/CMakeLists.txt
@@ -13,7 +13,7 @@ add_subdirectory( config )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/kwin/lib
+ ${CMAKE_SOURCE_DIR}/twin/lib
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -25,12 +25,12 @@ link_directories(
##### other data ################################
-install( FILES b2.desktop DESTINATION ${DATA_INSTALL_DIR}/kwin )
+install( FILES b2.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
-##### kwin3_b2 (module) #########################
+##### twin3_b2 (module) #########################
-tde_add_kpart( kwin3_b2 AUTOMOC
+tde_add_kpart( twin3_b2 AUTOMOC
SOURCES b2client.cpp
LINK tdecorations-shared
DESTINATION ${PLUGIN_INSTALL_DIR}