summaryrefslogtreecommitdiffstats
path: root/kwin/clients/web/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:26:07 -0600
commit43d99cc2477266cb9072e179137f0e8485370b3d (patch)
tree0d4d47e5497a1a1465edf8263f57b72725577239 /kwin/clients/web/Makefile.am
parent6354e6b3babad3ed0f5e314735bbbc01d1988eb2 (diff)
downloadtdebase-43d99cc2477266cb9072e179137f0e8485370b3d.tar.gz
tdebase-43d99cc2477266cb9072e179137f0e8485370b3d.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin/clients/web/Makefile.am')
-rw-r--r--kwin/clients/web/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/kwin/clients/web/Makefile.am b/kwin/clients/web/Makefile.am
index bb5080889..4855602ca 100644
--- a/kwin/clients/web/Makefile.am
+++ b/kwin/clients/web/Makefile.am
@@ -1,15 +1,15 @@
INCLUDES = -I$(top_srcdir) $(all_includes)
-kde_module_LTLIBRARIES = kwin3_web.la
+kde_module_LTLIBRARIES = twin3_web.la
-kwin3_web_la_SOURCES = Web.cpp WebButton.cpp
+twin3_web_la_SOURCES = Web.cpp WebButton.cpp
noinst_HEADERS = Web.h WebButton.h
-kwin3_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-kwin3_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+twin3_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
METASOURCES = AUTO
-linkdir = $(kde_datadir)/kwin/
+linkdir = $(kde_datadir)/twin/
link_DATA = web.desktop
EXTRA_DIST = $(link_DATA)