summaryrefslogtreecommitdiffstats
path: root/kwin/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /kwin/lib/CMakeLists.txt
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'kwin/lib/CMakeLists.txt')
-rw-r--r--kwin/lib/CMakeLists.txt43
1 files changed, 0 insertions, 43 deletions
diff --git a/kwin/lib/CMakeLists.txt b/kwin/lib/CMakeLists.txt
deleted file mode 100644
index 26f0809af..000000000
--- a/kwin/lib/CMakeLists.txt
+++ /dev/null
@@ -1,43 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### tdecorations (shared) #####################
-
-set( target tdecorations )
-
-set( ${target}_SRCS
- kdecoration.cpp kdecoration_p.cpp kdecoration_plugins_p.cpp
- kdecorationfactory.cpp kcommondecoration.cpp
-)
-
-tde_add_library( ${target} SHARED AUTOMOC
- SOURCES ${${target}_SRCS}
- VERSION 1.0.0
- LINK tdecore-shared
- DESTINATION ${LIB_INSTALL_DIR}
-)
-
-##### headers ###################################
-
-install( FILES kdecoration.h kdecoration_p.h kdecoration_plugins_p.h kdecorationfactory.h kcommondecoration.h
- DESTINATION ${INCLUDE_INSTALL_DIR} )