summaryrefslogtreecommitdiffstats
path: root/kxkb/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-10 15:25:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-10 15:25:57 -0600
commit45fb5561be6e828c78180c781f74d0ae9d1c3ea4 (patch)
treeeeb055a813e58ec2d68ae00d8bf19e076b52bff3 /kxkb/CMakeLists.txt
parentd6707f9679373588ae165f19d97d94580a8501fe (diff)
downloadtdebase-45fb5561be6e828c78180c781f74d0ae9d1c3ea4.tar.gz
tdebase-45fb5561be6e828c78180c781f74d0ae9d1c3ea4.zip
Enable xtest support flag
Diffstat (limited to 'kxkb/CMakeLists.txt')
-rw-r--r--kxkb/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kxkb/CMakeLists.txt b/kxkb/CMakeLists.txt
index 703591ad3..f36a003bd 100644
--- a/kxkb/CMakeLists.txt
+++ b/kxkb/CMakeLists.txt
@@ -22,6 +22,7 @@ include_directories(
link_directories(
${TQT_LIBRARY_DIRS}
+ ${XTEST_LIBDIR}
)
@@ -39,7 +40,7 @@ tde_add_kpart( kcm_keyboard AUTOMOC
extension.cpp x11helper.cpp rules.cpp kxkbconfig.cpp
pixmap.cpp kcmlayout.cpp kcmlayoutwidget.ui
kcmmisc.cpp kcmmiscwidget.ui
- LINK kio-shared xkbfile
+ LINK kio-shared xkbfile ${XTEST_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)