summaryrefslogtreecommitdiffstats
path: root/tdm/kfrontend/themer/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 01:02:36 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 01:02:36 -0600
commitb81e43465b14836b17e4fe2dea91c78a2bdd29b3 (patch)
tree7815d61ce59a6ccb6e655ed44f5fea786f520985 /tdm/kfrontend/themer/Makefile.am
parent7021f40c13f949b7cb5ded32d0241d648a43bf6c (diff)
downloadtdebase-b81e43465b14836b17e4fe2dea91c78a2bdd29b3.tar.gz
tdebase-b81e43465b14836b17e4fe2dea91c78a2bdd29b3.zip
Part 2 of prior commit
Diffstat (limited to 'tdm/kfrontend/themer/Makefile.am')
-rw-r--r--tdm/kfrontend/themer/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/tdm/kfrontend/themer/Makefile.am b/tdm/kfrontend/themer/Makefile.am
new file mode 100644
index 000000000..f736795d6
--- /dev/null
+++ b/tdm/kfrontend/themer/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = -I$(srcdir)/../../backend -I$(srcdir)/.. -I../.. \
+ -I$(top_srcdir)/tdmlib \
+ $(all_includes)
+
+noinst_LIBRARIES = libtdmthemer.a
+libtdmthemer_a_SOURCES = \
+ tdmthemer.cpp \
+ tdmitem.cpp \
+ tdmpixmap.cpp \
+ tdmrect.cpp \
+ tdmlabel.cpp \
+ tdmlayout.cpp
+
+METASOURCES = AUTO
+
+libtdmthemer_a_COMPILE_FIRST = ../../config.ci