summaryrefslogtreecommitdiffstats
path: root/tqt3integration/libtqtkde/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-06-02 02:33:55 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-06-02 02:34:03 +0200
commit9d6d2fd57f260a4dd6c84bf6e8fab3b25422a479 (patch)
tree57999e2934a2166e9a6ba7689f5e15cd8dddc2fe /tqt3integration/libtqtkde/CMakeLists.txt
parentce4a92763fb8ce1d6eec291bf5018bfacdae48fc (diff)
downloadtdebase-9d6d2fd57f260a4dd6c84bf6e8fab3b25422a479.tar.gz
tdebase-9d6d2fd57f260a4dd6c84bf6e8fab3b25422a479.zip
Install the TDE integration library (libtqtkde) into TQt
plugins directory, instead of the TDE plugins directory. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tqt3integration/libtqtkde/CMakeLists.txt')
-rw-r--r--tqt3integration/libtqtkde/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tqt3integration/libtqtkde/CMakeLists.txt b/tqt3integration/libtqtkde/CMakeLists.txt
index 9c4c5318a..dbfb65ef5 100644
--- a/tqt3integration/libtqtkde/CMakeLists.txt
+++ b/tqt3integration/libtqtkde/CMakeLists.txt
@@ -30,5 +30,5 @@ tde_add_library( tqtkde SHARED AUTOMOC
VERSION 0.0.0
LINK tdeui-shared
DEPENDENCIES generate_tqt3_bindings
- DESTINATION "${PLUGIN_INSTALL_DIR}/plugins/integration/"
+ DESTINATION "${TQT_PLUGINS_DIR}/integration/"
)