summaryrefslogtreecommitdiffstats
path: root/twin/clients/test/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/clients/test/Makefile.am
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/clients/test/Makefile.am')
-rw-r--r--twin/clients/test/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/twin/clients/test/Makefile.am b/twin/clients/test/Makefile.am
new file mode 100644
index 000000000..07ac72c02
--- /dev/null
+++ b/twin/clients/test/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = -I$(srcdir)/../../lib $(all_includes)
+
+kde_module_LTLIBRARIES = twin3_test.la
+
+twin3_test_la_SOURCES = test.cpp
+twin3_test_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_test_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+#twin_keramik_la_LDFLAGS = $(all_libraries) -avoid-version -module $(KDE_RPATH) $(KDE_MT_LDFLAGS)
+
+METASOURCES = AUTO
+
+twin_test_lnkdir = $(kde_datadir)/twin
+twin_test_lnk_DATA = test.desktop
+
+EXTRA_DIST = $(twin_test_lnk_DATA)