summaryrefslogtreecommitdiffstats
path: root/twin/clients/web/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/clients/web/Makefile.am
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/clients/web/Makefile.am')
-rw-r--r--twin/clients/web/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/twin/clients/web/Makefile.am b/twin/clients/web/Makefile.am
new file mode 100644
index 000000000..4855602ca
--- /dev/null
+++ b/twin/clients/web/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = -I$(top_srcdir) $(all_includes)
+kde_module_LTLIBRARIES = twin3_web.la
+
+twin3_web_la_SOURCES = Web.cpp WebButton.cpp
+
+noinst_HEADERS = Web.h WebButton.h
+
+twin3_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+METASOURCES = AUTO
+
+linkdir = $(kde_datadir)/twin/
+link_DATA = web.desktop
+EXTRA_DIST = $(link_DATA)
+