summaryrefslogtreecommitdiffstats
path: root/twin/kcmtwin/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/kcmtwin/CMakeLists.txt
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/kcmtwin/CMakeLists.txt')
-rw-r--r--twin/kcmtwin/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/twin/kcmtwin/CMakeLists.txt b/twin/kcmtwin/CMakeLists.txt
new file mode 100644
index 000000000..e0ca44195
--- /dev/null
+++ b/twin/kcmtwin/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( twinoptions )
+add_subdirectory( twindecoration )
+add_subdirectory( twinrules )
+
+install( FILES showdesktop.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )