summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a3c1b4a22..4d7af2bd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -302,7 +302,7 @@ tde_conditional_add_subdirectory( BUILD_TQT3INTEGRATION tqt3integration )
##### install starttde & related stuff ##########
if( BUILD_STARTTDE )
- install( PROGRAMS starttde migratekde3 r14-xdg-update tde_release_notes
+ install( PROGRAMS starttde migratekde3 r14-xdg-update tde_release_notes tde_show_license_info
DESTINATION ${BIN_INSTALL_DIR} )
endif()