summaryrefslogtreecommitdiffstats
path: root/kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt')
-rw-r--r--kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt b/kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt
index ae9ab5775..ce9097732 100644
--- a/kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt
+++ b/kcontrol/ebrowsing/plugins/ikws/searchproviders/CMakeLists.txt
@@ -9,7 +9,8 @@
#
#################################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
acronym.desktop alexa.desktop alexa_url.desktop
alltheweb.desktop altavista.desktop amg.desktop
appsy.desktop austronaut.desktop backports.desktop
@@ -35,4 +36,7 @@ install( FILES
tvtome.desktop uspto.desktop vivisimo.desktop voila.desktop
webster.desktop whatis.desktop wikipedia.desktop wiktionary.desktop
wordref.desktop
- DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders )
+ KEYWORDS Query
+ DESTINATION ${SERVICES_INSTALL_DIR}/searchproviders
+ PO_DIR kcontrol-desktops
+)