summaryrefslogtreecommitdiffstats
path: root/kcontrol/taskbar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/taskbar/CMakeLists.txt')
-rw-r--r--kcontrol/taskbar/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kcontrol/taskbar/CMakeLists.txt b/kcontrol/taskbar/CMakeLists.txt
index 9e1e22d62..fad268c09 100644
--- a/kcontrol/taskbar/CMakeLists.txt
+++ b/kcontrol/taskbar/CMakeLists.txt
@@ -25,7 +25,10 @@ link_directories(
##### other data ################################
-install( FILES kcmtaskbar.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kcmtaskbar.desktop
+ PO_DIR kcontrol-desktops
+)
install( FILES uninstall.desktop DESTINATION ${APPS_INSTALL_DIR}/Settings/LookNFeel RENAME kcmtaskbar.desktop )