summaryrefslogtreecommitdiffstats
path: root/kcontrol/usbview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/usbview/CMakeLists.txt')
-rw-r--r--kcontrol/usbview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kcontrol/usbview/CMakeLists.txt b/kcontrol/usbview/CMakeLists.txt
index 61138a72c..d16b0049e 100644
--- a/kcontrol/usbview/CMakeLists.txt
+++ b/kcontrol/usbview/CMakeLists.txt
@@ -23,7 +23,10 @@ link_directories(
##### other data ################################
-install( FILES kcmusb.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kcmusb.desktop
+ PO_DIR kcontrol-desktops
+)
if( WITH_USBIDS )
set_property( SOURCE usbdb.cpp APPEND PROPERTY COMPILE_DEFINITIONS USBIDS_FILE="${WITH_USBIDS}" )