summaryrefslogtreecommitdiffstats
path: root/kdmlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdmlib/CMakeLists.txt')
-rw-r--r--kdmlib/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/kdmlib/CMakeLists.txt b/kdmlib/CMakeLists.txt
index 34aaff323..d15d427e1 100644
--- a/kdmlib/CMakeLists.txt
+++ b/kdmlib/CMakeLists.txt
@@ -12,6 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_SOURCE_DIR}/kdm/kfrontend
+ ${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -69,3 +70,12 @@ if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_KDM OR BUILD_KSMSERVER )
)
endif( )
+
+##### kompmgr (executable) #######################
+
+tde_add_executable( kdmtsak
+ SOURCES kdmtsak.cpp
+ LINK ${TQT_LIBRARIES}
+ DESTINATION ${BIN_INSTALL_DIR}
+ SETUID
+) \ No newline at end of file