summaryrefslogtreecommitdiffstats
path: root/khotkeys/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/app/CMakeLists.txt')
-rw-r--r--khotkeys/app/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/khotkeys/app/CMakeLists.txt b/khotkeys/app/CMakeLists.txt
index df2bd70db..470fdf1ce 100644
--- a/khotkeys/app/CMakeLists.txt
+++ b/khotkeys/app/CMakeLists.txt
@@ -22,6 +22,14 @@ link_directories(
)
+##### other data ################################
+
+tde_create_translated_desktop(
+ SOURCE khotkeys.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+)
+
+
##### kded_khotkeys (module) ####################
tde_add_kpart( kded_khotkeys AUTOMOC