summaryrefslogtreecommitdiffstats
path: root/kicker/applets/lockout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kicker/applets/lockout/CMakeLists.txt')
-rw-r--r--kicker/applets/lockout/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kicker/applets/lockout/CMakeLists.txt b/kicker/applets/lockout/CMakeLists.txt
index 406f5998b..5310bab79 100644
--- a/kicker/applets/lockout/CMakeLists.txt
+++ b/kicker/applets/lockout/CMakeLists.txt
@@ -22,7 +22,11 @@ link_directories(
##### other data ################################
-install( FILES lockout.desktop DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+tde_create_translated_desktop(
+ SOURCE lockout.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets
+ PO_DIR kicker-desktops
+)
##### lockout_panelapplet (module) ##############