summaryrefslogtreecommitdiffstats
path: root/konqueror/sidebar/web_module/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konqueror/sidebar/web_module/CMakeLists.txt')
-rw-r--r--konqueror/sidebar/web_module/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/konqueror/sidebar/web_module/CMakeLists.txt b/konqueror/sidebar/web_module/CMakeLists.txt
index a15866ebd..9d295e22e 100644
--- a/konqueror/sidebar/web_module/CMakeLists.txt
+++ b/konqueror/sidebar/web_module/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES webmodule_add.desktop DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/add )
+tde_create_translated_desktop(
+ SOURCE webmodule_add.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/add
+ PO_DIR konqueror-desktops
+)
install( FILES websidebar.html DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/websidebar )