summaryrefslogtreecommitdiffstats
path: root/ksplashml/themeengine/default/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksplashml/themeengine/default/CMakeLists.txt')
-rw-r--r--ksplashml/themeengine/default/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/ksplashml/themeengine/default/CMakeLists.txt b/ksplashml/themeengine/default/CMakeLists.txt
index ba3866e35..4501fa2a0 100644
--- a/ksplashml/themeengine/default/CMakeLists.txt
+++ b/ksplashml/themeengine/default/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES ksplashdefault.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE ksplashdefault.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksplash-desktops
+)
##### ksplashdefault (module) ###################