summaryrefslogtreecommitdiffstats
path: root/ksysguard/gui/ksgrd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ksysguard/gui/ksgrd/CMakeLists.txt')
-rw-r--r--ksysguard/gui/ksgrd/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/ksysguard/gui/ksgrd/CMakeLists.txt b/ksysguard/gui/ksgrd/CMakeLists.txt
index b1ec7c5f8..daf5a0e37 100644
--- a/ksysguard/gui/ksgrd/CMakeLists.txt
+++ b/ksysguard/gui/ksgrd/CMakeLists.txt
@@ -34,9 +34,9 @@ install( FILES
tde_add_library( ksgrd SHARED AUTOMOC
SOURCES
- HostConnector.cc SensorAgent.cc SensorManager.cc
- SensorShellAgent.cc SensorSocketAgent.cc StyleEngine.cc
- StyleSettings.cc TimerSettings.cc
+ HostConnector.cpp SensorAgent.cpp SensorManager.cpp
+ SensorShellAgent.cpp SensorSocketAgent.cpp StyleEngine.cpp
+ StyleSettings.cpp TimerSettings.cpp
VERSION 1.2.0
LINK tdeui-shared
DESTINATION ${LIB_INSTALL_DIR}