summaryrefslogtreecommitdiffstats
path: root/tdeioslave/settings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/settings/CMakeLists.txt')
-rw-r--r--tdeioslave/settings/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tdeioslave/settings/CMakeLists.txt b/tdeioslave/settings/CMakeLists.txt
index 9b723f8b4..04fc4e69f 100644
--- a/tdeioslave/settings/CMakeLists.txt
+++ b/tdeioslave/settings/CMakeLists.txt
@@ -22,9 +22,12 @@ link_directories(
##### other data ################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
settings.protocol programs.protocol applications.protocol
- DESTINATION ${SERVICES_INSTALL_DIR} )
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR tdeioslave-desktops
+)
##### tdeio_settings (module) #####################