summaryrefslogtreecommitdiffstats
path: root/twin/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/data/CMakeLists.txt')
-rw-r--r--twin/data/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/twin/data/CMakeLists.txt b/twin/data/CMakeLists.txt
index 9a0ce88da..840c5afcf 100644
--- a/twin/data/CMakeLists.txt
+++ b/twin/data/CMakeLists.txt
@@ -35,9 +35,11 @@ install( FILES
pop.wav
DESTINATION ${SOUND_INSTALL_DIR} )
-install( FILES
- fsp_workarounds_1.twinrules
- DESTINATION ${DATA_INSTALL_DIR}/twin/default_rules )
+tde_create_translated_desktop(
+ SOURCE fsp_workarounds_1.twinrules
+ DESTINATION ${DATA_INSTALL_DIR}/twin/default_rules
+ PO_DIR twin-desktops
+)
##### twin_update_window_settings (executable) ##