summaryrefslogtreecommitdiffstats
path: root/twin/kcmtwin/twinoptions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/kcmtwin/twinoptions/CMakeLists.txt')
-rw-r--r--twin/kcmtwin/twinoptions/CMakeLists.txt12
1 files changed, 9 insertions, 3 deletions
diff --git a/twin/kcmtwin/twinoptions/CMakeLists.txt b/twin/kcmtwin/twinoptions/CMakeLists.txt
index 591883e21..b991bac96 100644
--- a/twin/kcmtwin/twinoptions/CMakeLists.txt
+++ b/twin/kcmtwin/twinoptions/CMakeLists.txt
@@ -23,12 +23,18 @@ link_directories(
##### other data ################################
-install( FILES twinoptions.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE twinoptions.desktop
+ PO_DIR twin-desktops
+)
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
twinactions.desktop twinadvanced.desktop twinfocus.desktop
twinmoving.desktop twintranslucency.desktop
- DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR twin-desktops
+)
##### kcm_twinoptions (module) ##################