summaryrefslogtreecommitdiffstats
path: root/twin/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin/tools/Makefile.am')
-rw-r--r--twin/tools/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/twin/tools/Makefile.am b/twin/tools/Makefile.am
new file mode 100644
index 000000000..7bc1284a5
--- /dev/null
+++ b/twin/tools/Makefile.am
@@ -0,0 +1,11 @@
+noinst_PROGRAMS = test_gravity
+
+SUBDIRS = decobenchmark
+
+INCLUDES = $(all_includes)
+
+test_gravity_SOURCES = test_gravity.cpp
+test_gravity_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+test_gravity_LDADD = $(LIB_X11)
+
+METASOURCES = AUTO