summaryrefslogtreecommitdiffstats
path: root/korundum/rubylib/rbkconfig_compiler/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:53 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:53 -0600
commit545706afdcf29b8f584e78275452cca715e284db (patch)
treefdbfaa34f2d633372ba4ab3e46d22cf10f38b40b /korundum/rubylib/rbkconfig_compiler/tests/Makefile.am
parent9d4971a2ffb5be9c6fc1b6d6bc74020c37fb2169 (diff)
downloadtdebindings-545706afdcf29b8f584e78275452cca715e284db.tar.gz
tdebindings-545706afdcf29b8f584e78275452cca715e284db.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'korundum/rubylib/rbkconfig_compiler/tests/Makefile.am')
-rw-r--r--korundum/rubylib/rbkconfig_compiler/tests/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/korundum/rubylib/rbkconfig_compiler/tests/Makefile.am b/korundum/rubylib/rbkconfig_compiler/tests/Makefile.am
deleted file mode 100644
index ce61f658..00000000
--- a/korundum/rubylib/rbkconfig_compiler/tests/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-check_PROGRAMS = test1 test2 test3 test4 test5
-
-CLEANFILES = test1.rb \
- test2.rb \
- test3.rb \
- test4.rb \
- test5.rb \
- md5sums
-
-all: $(SOURCES)
-
-# Splitting this with backslashses produces broken Makefiles
-SOURCES = test1main.rb test1.rb test2main.rb test2.rb test3main.rb test3.rb test4main.rb test4.rb test5main.rb test5.rb
-
-# avoid running the below command in parallel
-test1.rb: $(srcdir)/test1.kcfg ../rbkconfig_compiler $(srcdir)/test1.kcfgc
- ../rbkconfig_compiler $(srcdir)/test1.kcfg $(srcdir)/test1.kcfgc
-
-# avoid running the below command in parallel
-test2.rb: $(srcdir)/test2.kcfg ../rbkconfig_compiler $(srcdir)/test2.kcfgc
- ../rbkconfig_compiler $(srcdir)/test2.kcfg $(srcdir)/test2.kcfgc
-
-# avoid running the below command in parallel
-test3.rb: $(srcdir)/test3.kcfg ../rbkconfig_compiler $(srcdir)/test3.kcfgc
- ../rbkconfig_compiler $(srcdir)/test3.kcfg $(srcdir)/test3.kcfgc
-
-# avoid running the below command in parallel
-test4.rb: $(srcdir)/test4.kcfg ../rbkconfig_compiler $(srcdir)/test4.kcfgc
- ../rbkconfig_compiler $(srcdir)/test4.kcfg $(srcdir)/test4.kcfgc
-
-# avoid running the below command in parallel
-test5.rb: $(srcdir)/test5.kcfg ../rbkconfig_compiler $(srcdir)/test5.kcfgc
- ../rbkconfig_compiler $(srcdir)/test5.kcfg $(srcdir)/test5.kcfgc
-
-md5sums:
- $(MD5SUM) $(srcdir)/test*.ref | sed -e "s,$(srcdir)/,,; s,\.ref$$,," > md5sums
-
-md5check: test1.rb test2.rb test3.rb test4.rb test5.rb md5sums
- $(MD5SUM) --check md5sums
-