summaryrefslogtreecommitdiffstats
path: root/xparts/src/gtk/Makefile.am
diff options
context:
space:
mode:
authoraneejit1 <aneejit1@gmail.com>2020-06-22 21:54:26 +0000
committerMichele Calgaro <michele.calgaro@yahoo.it>2023-07-24 11:06:15 +0900
commit62466ad1ac74954fba860f4135c809306ad716ec (patch)
tree6843e9c4c0f82d473fe8527a266c988acad38045 /xparts/src/gtk/Makefile.am
parentf6741f0084eff115b9211de455ef80f308307680 (diff)
downloadtdebindings-62466ad1ac74954fba860f4135c809306ad716ec.tar.gz
tdebindings-62466ad1ac74954fba860f4135c809306ad716ec.zip
Remove '-L$(prefix)/lib' to prevent multi-arch build issues
Signed-off-by: aneejit1 <aneejit1@gmail.com> (cherry picked from commit 0ac75d6e824f769a5157c3f6052120259905b07a)
Diffstat (limited to 'xparts/src/gtk/Makefile.am')
-rw-r--r--xparts/src/gtk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xparts/src/gtk/Makefile.am b/xparts/src/gtk/Makefile.am
index 839e43db..1acb72f4 100644
--- a/xparts/src/gtk/Makefile.am
+++ b/xparts/src/gtk/Makefile.am
@@ -7,7 +7,7 @@ lib_LTLIBRARIES = libgtkxparts.la
libgtkxparts_la_SOURCES = gtkpart.c gtkbrowserextension.c
libgtkxparts_la_LIBADD = $(GTK2_LIBS) $(GLIB2_LIBS) $(top_builddir)/dcopc/libdcopc.la
-libgtkxparts_la_LDFLAGS = -L$(prefix)/lib $(all_libraries) -no-undefined
+libgtkxparts_la_LDFLAGS = $(all_libraries) -no-undefined
gtkxpartsinclude_HEADERS = gtkpart.h gtkbrowserextension.h
gtkxpartsincludedir = $(includedir)/xtdeparts