summaryrefslogtreecommitdiffstats
path: root/dcopperl/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'dcopperl/Makefile.PL')
-rw-r--r--dcopperl/Makefile.PL4
1 files changed, 2 insertions, 2 deletions
diff --git a/dcopperl/Makefile.PL b/dcopperl/Makefile.PL
index c22ff234..085fc266 100644
--- a/dcopperl/Makefile.PL
+++ b/dcopperl/Makefile.PL
@@ -4,7 +4,7 @@ use Config;
# the contents of the Makefile that is written.
print "Trying to find some configuration information...\n";
-my $kde_dirs = $ENV{KDEDIRS} || '/usr/local/kde';
+my $kde_dirs = $ENV{KDEDIRS} || '/opt/trinity';
my $qt_dir = $ENV{QTDIR} || '/usr/lib/qt';
my $kde_inc = "$kde_dirs/include";
my $kde_lib = "$kde_dirs/lib";
@@ -26,7 +26,7 @@ chomp $input, $kde_lib = $input if (($input = <>) =~ /\S/);
WriteMakefile(
NAME => 'DCOP',
VERSION_FROM => 'DCOP.pm',
- INC => "-I$qt_inc -I$kde_inc",
+ INC => "-I$qt_inc -I$kde_inc -I/usr/include/tqt",
LIBS => "-L$qt_lib -lqt-mt -L$kde_lib -lkdecore -lDCOP",
XS => {'DCOP.xs' => 'DCOP.cpp'},
XSOPT => '-C++',