summaryrefslogtreecommitdiffstats
path: root/kjsembed/cpptests/jsaccess/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kjsembed/cpptests/jsaccess/Makefile.am')
-rw-r--r--kjsembed/cpptests/jsaccess/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kjsembed/cpptests/jsaccess/Makefile.am b/kjsembed/cpptests/jsaccess/Makefile.am
new file mode 100644
index 00000000..eda2e3e1
--- /dev/null
+++ b/kjsembed/cpptests/jsaccess/Makefile.am
@@ -0,0 +1,18 @@
+# -*- makefile -*-
+
+# Make sure the include path includes Qt's uilib
+INCLUDES = -I$(QTDIR)/tools/designer/uilib -I$(srcdir)/../../../.. -I.. -I$(top_srcdir) $(all_includes)
+
+INCLUDES += -DQT_CLEAN_NAMESPACE -DQT_NO_ASCII_CAST
+
+bin_PROGRAMS = jsaccess
+
+jsaccess_SOURCES = jsaccess.cpp
+jsaccess_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+jsaccess_LDADD = $(top_builddir)/kjsembed/libkjsembed.la
+
+METASOURCES = AUTO
+
+
+
+