summaryrefslogtreecommitdiffstats
path: root/qtsharp/src/libqtsharp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'qtsharp/src/libqtsharp/Makefile.am')
-rw-r--r--qtsharp/src/libqtsharp/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/qtsharp/src/libqtsharp/Makefile.am b/qtsharp/src/libqtsharp/Makefile.am
index 811c5ab3..382849ef 100644
--- a/qtsharp/src/libqtsharp/Makefile.am
+++ b/qtsharp/src/libqtsharp/Makefile.am
@@ -1,12 +1,12 @@
-lib_LTLIBRARIES = libqtsharp.la
-libqtsharp_la_SOURCES = customslot.cpp qtsharp.cpp
+lib_LTLIBRARIES = libtqtsharp.la
+libtqtsharp_la_SOURCES = customslot.cpp qtsharp.cpp
-libqtsharp_la_LDFLAGS = $(QT_LDFLAGS) $(LIB_TQT) -no-undefined -version-info 0:0:0 $(all_libraries) ../../../qtc/clib/qtc/libqtc.la
+libtqtsharp_la_LDFLAGS = $(QT_LDFLAGS) $(LIB_TQT) -no-undefined -version-info 0:0:0 $(all_libraries) ../../../qtc/clib/qtc/libtqtc.la
KDE_OPTIONS = qtonly
INCLUDES= $(all_includes)
-libqtsharp_la_METASOURCES = AUTO
+libtqtsharp_la_METASOURCES = AUTO